PHP 8.1.10 detected. CubeCart is not yet compatible with PHP 8. Please use 7.4 instead.